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Format Conventions 
 
On-screen information appears in bold E: Error! 
Commands and options you select are underlined 
Subsequent directions are indicated by an angle bracket 

Save 
> 

Information you must type in is enclosed in square brackets [Password] 
Keys that you press are enclosed in angled brackets <F2> 
 
 

Icons 
 
The following icons are used to identify helpful information: 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Timesaver Tip Item of Interest Warning Message 

 

Reading 
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Learning the Basics 
 
How to Log on to Banner 8 PROD 
 
In the Address Block of Internet Explorer type: 

• http://www.banweb.mtu.edu/banner8 
• You then get the following log on screen 

 
Type in the details as follows: 
 

Do not use the Return/Enter key to 
move between the Username and 
Password fields.  Use the Tab key 
or point and click. 

Tab Username:  kegiddin  
 

Enter 

↵ 
******* Password:  

 
Click on Connect or press <Enter>  
 
Once you have completed these steps, the Banner Main Menu appears: 
 
 

Banner Main 
Menu 

Banner Learning the Basics  07/23/09 

http://www.banweb.mtu.edu/banner8


Page 5 of 32 

There will be a second window that must remain open while your Banner session 
is open. 
 

 
 
Exiting Banner 
 

 
There are several ways to quit/close Banner as shown below.  Choose one of these options 
from the Main Menu. 
 
 

 
 

Click the Exit button on the horizontal 
toolbar. 

 
Ctrl+q 
 

Press these shortcut keys. 

 
 
 

Click the close button on the title bar. 

 Type Exit in the Go To field. 

 
 
 

Double-click the Banner control icon. 

File>Exit Click on File>Exit in the menu bar 

File>Exit SCT Banner (This will close all 
open canvases as well) 

Click on File>Exit in the menu bar 

 

Banner Learning the Basics  07/23/09 
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Using the Mouse and Keyboard 
 
You can perform Banner functions with either a mouse or keyboard or by using a 
combination of both.  For example you can save information by clicking a button on the 
toolbar, selecting an item from a pull-down menu or pressing equivalent key strokes. 

 

 
Two symbols appear throughout the manuals to indicate the choice of mouse or keyboard 
instructions: 
 

 Mouse instructions 
  Keyboard instructions 

 
Mouse 
 
You can use the mouse to navigate to an enterable field, record, block, or window that is 
currently displayed.  You can also use the mouse to click iconic buttons. 
 
Keyboard Equivalents 
 
You can use keyboard equivalents for a function depending on your environment – some 
keystrokes vary from one environment to another.  The Help Menu or the Show Keys 
button on the toolbar lists all keyboard equivalents for the current form, window and field.  
 
To move between fields in a form use the <Tab> key (Next Field) or <Shift+Tab> 
(Previous Field).  In some fields the cursor automatically moves to the next field as soon 
as you enter the required number of characters. 
 

                                                         

To display keyboard equivalents available in the 
current form, window and field: 
 

Mouse  Keyboard  

or  CTRL+F1 function key 
Help > Show Keys  
 
 

Banner Using the Mouse and Keyboard  07/23/09 
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The Main Menu 
 
The main menu provides an overview of the menus, forms and other information available 
in Banner.  You can use the main menu to navigate through Banner.  
The main menu has a familiar Windows-style hierarchical tree structure. 
 
 The Product Links at the top of the screen allow you to navigate through the different 

Banner products.  

 
 

collapsed menu 

expanded menu 

The currently selected 
menu is highlighted. 

The large pane of the main menu displays two menus: 

 

 

 
 My Banner.  This menu contains the menus, forms, jobs and QuickFlows most 

important in the workday of the individual user.  This menu is tied to a user’s Oracle 
user ID. 

 Products Menu.  This menu organizes menus, forms, jobs and QuickFlows. 
 
Expanding and Collapsing Menus 
 
The hierarchical tree structure can be expanded and collapsed: 
 
 When a menu is expanded, the next level of menus is visible. 
 When a menu is collapsed, the next level does not appear. 

 
By expanding and collapsing menus, you can easily navigate through Banner.  Double 
click on the file folder to expand the menu so you can see the objects it contains.  Double 
click it again to collapse it. 

Banner The Main Menu  07/23/09 
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My Links 
You can now add Personal links to the Banner Main Menu.  By default, the first 2 and last 
2 have been set up for you.  You can add links of your own if you would like, and you can 
change the last two links to something you use more often. 

 

 
To add or change Personal Links: 

1. Access the User Preferences form by going to the file menu and selecting 
Preferences.  

2. Select the My Links Tab 
3. Enter the “personal link” name for the link you want to change in the User Value 

field. 
4. Enter the URL (actual web address) for the link you want to change in the next 

User Value field. 
5. Click the Save  icon or press the F10 key to save your changes. 

 

 

Forms 
 
A Banner form is an online document where you can enter and look up information in the 
database.  A form organizes information – information is entered once and then used by 
other forms and reports or to produce queries. 

 

 
Forms can include windows, window panes, dialog boxes and alert boxes. 

Banner My Links  07/23/09 
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Accessing a Form 
 
There are a number of ways to access a Banner form. 
 
Go 1.  Type in the seven-character name of the form in the Go To 

field. 

   
 2. Press <Enter>. 
OR 
Main menu Select the form from the menu list in Banner. 

OR 
 
File pull-down menu You can re-access the last 10 forms that were previously opened in 

 
1.  Click on the File pull-down menu. 

the current session. 

 
 2. Select the form. 
OR 
 
Keystrokes                    1.  You can press F5. Enter the Form  

R

      name in the Go To field.  
 2.  Press <Enter> 
 
O  

1. Arrow up or down in the Go To field to access forms used 

the form you want appears in the Go To 

OR

during this session. 
2. Press <enter> when 

field 
 

1. Click on the File pull-down  menu 

r name of the form in the Go To field 
2. Click on Direct Access 
3. Type the seven characte
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Parts of a Form 
 
The following figure shows the parts of a Banner form.  Each part is described on the 
following pages. 
 

 
 
Menu Bar 
 

of every form, contains pull-down menus. 
 

If a pull-down menu is dimmed, it cannot be accessed. 

To access an option on the menu bar: 
 
Mouse  Keyboard  
1. Click on the desired pull-down menu 

name.  
 
2. Click the desired menu item.  

1. Press the <Alt> key.  The cursor moves 
to the menu bar. 

 
2. Use the right and left arrow keys to 

highlight the desired name.  Press 
<Enter>. 

 

The Banner menu bar, located at the top 

 
 

 

Menu bar 

Horizontal Toolbar 

Navigation Tabs 

Key block 

Auto hint

Status line

Other 
block 

   

Title bar 
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File Menu 

Direct Access (Go)– Used to access a form by its seven-
character name. 

Object Search – Used to search for a menu, form, job or 
QuickFlow with part of the name, description or type. 
 
QuickFlow – Used to access a QuickFlow (see page X). 
 
Select – Selects a field and enters the value into a form. 
 
Rollback – Clears all information (except key information) and 
returns you to the first field in the key block.  On query forms 
Rollback returns you to the first field on the calling form. 
 
Save – Saves all changes entered since the last time you saved. 
 
Refresh – Clears the message line. 
 

Print – Prints the current window with the date and time in the title bar. 
 

Exit – Exits from the form or window.  In the main menu it exits from 
Banner.  In queries it cancels the query. 

 
Exit QuickFlow – Exits from a QuickFlow. 
 
Exit SCT Banner – Exits Banner 
 
Return to Menu - Returns you to the main menu 

 
Preferences – Used to customize Banner. 

 
List of recently accessed forms – Lets you quickly re-access the last 10 
forms in the session. 

Cut – Cuts selected text and places it on the clipboard. 
 

Paste – Pastes text from the clipboard to the spot where the cursor is located. 

 (particularly useful in long data fields). 

enu 

 
 

 un er the O n
 to re ch 

form. 
 
 

 

 

 
Edit Menu 
 

Copy – Copies selected text to the clipboard. 
 

 
  Edit – Used to enter or update text

 
Options M

 

 Items d
form or outside the form

ptio s Menu will take you to blocks within a 
 a lated form.  This menu changes with ea
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Block Menu 
 

Pr  the cursor to the previous block.  If the 
previous block is in another window, that window is opened. 

 
Next – Mov  another 
window, tha ened. 
 
Clear – Clears all information from the current block (information is not 
removed fro

 
Item Menu  
 

Previous – M
 
Next – Move
 
Clear – Cle nt field (information is not 
removed from any records or tables). 
 
Duplicate – Duplicates the contents of a field and then copies it into a new 
re

 
Record Menu 
 

P he first enterable field in the previous 
re
 
N  in the next record of the 
cu rd, a new record is created. 
 
S
 
S own a list of records. 
 
Clear – Clears all information from the current record (information is not 
removed from any records or tables). 

Remove – Removes all information for the current record.  When you Save, 

 

 
rd and copies 

them into a new record. 
 
Lock – Temporarily locks the contents of the record so no other Banner user 
can update it (depends on user’s rights).   

 

evious – Moves

es the cursor to the next block.  If the next area is in
t window is op

m any records or tables). 

oves the cursor to the previous field in the current block. 

s the cursor to the next enterable field in the current block. 

ars all information from the curre

cord. 

revious – Moves the cursor to t
ord. c

ext – Moves the cursor to the first enterable field
rrent block.  If the cursor is in the last reco

croll Up – Scrolls up a list of records. 

croll Down – Scrolls d

 

the removed information is deleted. 

Insert – Inserts a new blank record. 

Duplicate – Duplicates the contents of all fields in the reco
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Query Menu 
 

Enter – Puts the form into query mode so you can enter search criteria 
to s
 
Execute – Searches the database and displays the first set of records 

Last Criteria – Enters the criteria from your last search (enabled only 

Cancel – Cancels the query and takes the form out of query mode. 
 
Count Hits – Counts the number of records that match the search 

 
it in 

the window, replaces the current set of displayed records with the 

Help Menu 
 

Dynamic Help Query – Displays a form in query mode which 
describes a field, block or form. 
 

st which lists the functions and their 
, window and field. 

) for the current field if List of 

Extract Data with no key – Export data to excel without the header 
block information 
 
About SCT Banner – Displays the form which identifies the current 
form, release number, date and time. 

  

ee what information is already in the database. 

that match your search criteria. 
 

when you are in query mode). 
 

criteria and displays that number in the auto hint. 

Fetch Next Set – If more records meet the search criteria than f

next set. 

Online Help – Takes you to the SCT Banner Help Center 
 

Dynamic Help Edit – Used to enter your own help notes for a field, 
block or form. 
 
Help (Item Properties) – Displays the properties window for the 
current field. 
 
Show Keys – Displays the Keys li
keyboard equivalents in the current form
 
List – Display the List of Values (LOV
Values appears in the status line. 
 
Display Error – Displays the error code if an error occurs. 
 
Display Image – If an image is available, displays the image 
associated with the ID. 
 
Calendar – Displays the calendar. 
 
Calculator – Displays the calculator. 
 
Extract Data with key - Export data to excel with the header block 
information 
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Toolbars 
 
Toolbars are sets 
two toolbars: 
 

 The horizontal toolbar
 
When you move your curs
text that describe the funct
 
The following iconic butto
 

 
 
Title Bar 
 
The title bar shows the fol

• Descriptive form n
• Seven-character fo
• Release number 
• Database name 

 

The navigation tabs are a way to navigate through form
form. 
 

 
Other Navigational To
 
You can easily move throu king 
on the canvas.  This is also useful to get commonly used functions 
like Rollback, Save, Exit, 
add a form to your Person
 
Auto Hint 
 
The auto hint at the bottom of 
information for the field w

of iconic buttons that perform common functions.  Banner has 

 shown below appears directly under the menu bar.  

or to an iconic button and pause, a yellow bubble appears with 
ion of the button.  

ns are available on the horizontal toolbar: 

lowing information: 
ame 
rm name 

Navigation Tabs 
s.  It is located near the top of the 

 

ols 

gh the different pages by right clic

and Print.  This is also an easy way to 
al Menu 

the form can contain the following 
here the cursor is located: 

 
 

descriptive form name seven-character form name 

release number database name 
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 Brief field description 
 Error and processing messages 
 Key

field
 

he status line directly under the auto hint can contain one or more of the following 

Record n/n Shows the number of the current record followed by the total number of 
records in the current block.  If there are more records than fit in the 
window the total appears as a question mark, e.g. 3/? until you scroll to 
the last record in the block. 
 

List of Values Indicates the field has a List of Values. 
 
Indicates the form is in query mode. 

 

rmation.  All information on the form 
ck information is typically the ID Number, term, course, 

 as subsequent blocks appear.  

e key block you can enter information in the fields in the key 
the fields are disabled (dimmed).   

Other Blocks 
 
Other blo dditional details fo ormation.  Each block contains 

board equivalents, if you can access other blocks, windows, or forms from the 
. 

 
 
Status Line 
 
T
messages: 
 

Enter Query 
 
Key Block
 
The first block on most forms contains key info
refers to the key block.  Key blo
etc.  The key block stays on the form
 
When the cursor is in th
block area.  When you leave the key block 
 

cks contain a r the key inf
related information. 
 
 

Status line 
Auto hint 
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Types of Forms 
 

pA plication forms 
pplication forms are used to enter, update and query information in Banner.  This is the 
os n type of form.  

 

ral Student Form is an example for an application form. 

A
m t commo

 
The Gene
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Query Forms 

rmation, often returning information to the 
st access a query form from another form.  You CANNOT access it 

 
 
Inquiry Forms 
 

quiry forms are used to look up existing information, often returning information to the 
alling  another form, 
ith G

 

 
ms are used to look up existing infoQuery for

calling form.  You mu
directly from the main menu.  The Registration Section Query Form is an example.  
 

In
c  form.  You CAN access an inquiry form from the main menu, from

o To or with Object Search.  w
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Elements on a form 

 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

These buttons are small squares that contain an icon (picture).  They represent one or more 
actions that can be performed for an associated field or record.  Michigan Tech uses the 
following iconic buttons. 
 

 
Search Displays another form or window where you can search for 

information. 

 
The following figure shows various elements that appear on forms in Banner. 
 
 

 

 
 

 

Buttons 
 
Buttons are visual images used to perform an action or respond to the system.   
 

onic Buttons Ic
 

 
Data Indicates that data is available for the associated field. 

 Calendar Displays a calendar for choosing a date. 
 
 

Record 

Iconic 
buttons 

Radio 
buttons 

Fields 

Check box 

Vertical 
Scrollbar 
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Response Buttons 
 
These buttons are shaded rectangles that appear in alert boxes and dialogue boxes. 

  

heckboxes 

kboxes are small boxes used to enable or disable features or options.  When 
an option is enabled a check mark appears in the checkbox.  When the option is 
disabled the checkbox is empty. 

dio Buttons 

Radio buttons are small circles used to select one of several options in a group. 
You can pick only one radio button in a group. 
 

ecords, Rows, and Columns 

ecords are sets of related fields, e.g. an address record. 

 a block has multiple fields the records often appear in rows and columns.  A horizontal 
croll bar appears under the columns if all columns don’t fit into the window at once.  A 
ertical scroll bar appears on the right side of the rows if all rows don’t fit into the window 
t once. 

f a form showing records, rows and columns is shown below: 

 

 

 
C
 

Chec

 
Ra
 

 
R
 
R
 
If
s
v
a
 
An example o
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Fields 
 

 
A field in Banner is sometimes called an item, e.g. Next Item, Previous Item and 

Duplicate Item. 

on a form where you can enter, query, change and display information. 
 
Enable

 
Fields are areas 

d You can put the cursor in the field.  Information in the field appears in 
black text. 

Example: 
 
                   ID:    000000000    Blizzard T Husky 
 
Disable  d You cannot put the cursor in the field.  Information (if it exists) appears

in grey text. 
Example: 
 
                  ID:    000000000    Blizzard T Husky 
 
Enterable You can enter information in the field.  
Example: 
 
 
 
Display only You cannot enter information in the field. 
Example: 
                   ID:     000000000    Blizzard T Husky 

 
 
Validated Fields 
 
Many fields only accept codes from a defined List of Values (LOV) and you can tell that a 
field has predefined values if the field name appears in blue.  The code/description lookup 
feature helps you enter information into validated fields.  This feature will enable you to 
 
 Enter a complete code or description 
 Look up a code/description based on a partial entry 
 Display the entire LOV and select a code. 

 
  

   

Click on the arrow 
icon or press 
function key F9 to 
display the entire 
LOV for a field 
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Navig ting through Banner 
 
Banner p

a

rovides several ways to navigate through the system: 
 

Main menu You can select from a list of the menus, forms and QuickFlows in 
Banner. 

Go To 
s used in this session. 

You can access a menu, form or QuickFlow by its seven-character 
name, you can use the code/description lookup feature, or arrow up or 
down to access form

Object Search 
urther details below 

You can access a form or
description or type. *f

 QuickFlow if you know part of its name, 

Right Clic
Canvas 

k on You can access other blocks of information or commonly used 
functions 

Iconic buttons You can access another form or window related to the current record 
or field. 

Mouse utton, field, record, block or window that is You can click an iconic b
currently displayed. 

Keyboard 
equivalents 

m, window, block or field. 
 
You can use the keyboard to access a for

QuickFlow You can automatically access forms that are linked in a chain. 
 

Last 10 forms You can quickly re-access a form that was previously opened in the in the File pull-
own menu 

current session. 
d
 
Object Search 
 
You can use Object Search to access a form, job or QuickFlow if you know part of its 
name, description, or type. 
 
1. Double-click the Go To field on the M
 

ain Menu. 

 You can use the % wildcard in any 
field. 

 
3.  Perform ion:  A list of  
        all matches appears. 

M                 
or Query

2. Type in your search criteria on the 
        Object Search Form.   

 a Query funct

ouse        
 > Execute  

 
Keyboard  

4. Scroll to the desired name. 
 

 F8 key 
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5. Double-click the desired name or click the Start button. 

have  ID 
f you  person’s ID number as instructed below, or you can use the 

ID/name search feat

Befo ing the proced t to look up information (e.g. 

  

Searching in Banner 
 
Banner forms 
in an ID field i

ID fields for students (persons).  You can always enter the complete
 know the
ure on the current form. 

ures below access the Banner Form from which you wan
 
re follow

SPAIDEN, TSAAREV) 
 
Entering a comp

rm a Clear Record if any details are in the key block: 
 

lete ID: 
 
1. Perfo

 Mouse
 

   Keyboard  
Record > Clear   Shift+F4 

e ID field type in the full ID, e.g. 234567891.  

ter>.  The ID a

omp

a
 Keyboard  

ord

 
2. In th
 
3. Press <En
 

nd name will automatically appear in the key block. 

Entering a c lete name: 
 
1. Perform a Cle

 Mouse
 

r Record if any details are in the key block: 
   

Rec  > Clear   Shift+F4 

e field which is the unlabelled field next to the ID field. 

a.  

mples:  Smith, Robert, James   smith,robert,james 

. Press <Enter>.   
 name will automatically appear on the form. 

on with that name is found, the ID and Name Extended 
hown below) with a list of persons with that 

 

  

 
2. <Tab> to the Nam
 
3. Type in the name, separating the surname and first name/other names with a comm

You can type in upper or lower case and you don’t have to leave a space after the comma. 
 
 Exa
 
4

 If one name is found, the ID and
 If more than one pers
Search window will be displayed (s
name.  

See page 2
details on the 
ID and Na e 

Extended 
Search window 

 

3 for 

m
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Using ‘wildcards’ in searches 
 
Wildcards, or Oracle wildcards as they are referred to in Banner, are characters that will 

 of characters.  Wildcards are used in partial ID and match any character or combination
name searches as shown below. 
 
The wildcard characters used in Banner are: 
 
 
 
 
 

% (percent key)  representing any number of unspecified characters.  
_ (underscore key) representing one occurrence of an unspecified character. (SOAIDEN 

form only) 

 
 

Examples 
 
mith, s% searches for all s persons with the surname Smith whose first name starts with S. 

 Sm and whose first name 

, Sara% a in the first name. 
,Sarah% searches for all persons with the first name Sarah. 

ast t o characters. 
mi% searches for all entries that contain the letters mi. 

Name 
Extended Search window (i.e. thousands of entries! - useful if you don’t know 

e other information such as a date of birth to narrow 
search).  

_m% econd character (Note!  Search only 
m – SOAIDEN – see page 7). 

. Type in a partial ID in the ID field using a wildcard, e.g. 21%. 

form. 
ID and Name Extended Search window will 

e field next to the Search 
ill show the number of matches. 

 

Make sure the ID field is blank (if not, press the <Delete> key to remove ID). 
<Tab> to the Name field which is the unlabelled field next to ID field. 

3. Type in a partial name in the Name field using a wildcard(s) (see section above on 
‘Using Wildcards’. 

4. Press <Enter>.   
 If one match is found, the ID and name will automatically appear on the form. 
 If more than one match is found, the ID and Name Extended Search window will 
be displayed with a list of matches to choose from.  The field next to the Search 
Results field will show the number of matches. 

 

 

sm%, s% searches for all persons whose surname starts with
starts with S. 

 l p rsons tters Sarsearches for al e with the le
%
%th searches for all entries that have th as the l w
%
% searches and displays every record on the current form in the ID and 

the ID/name but hav

21% searches for all IDs that start with 21. 
searches for all entries that have m as the s
available in the Person Search For

 
Searching by partial ID: 
1
2. Press <Enter>. 

 If one match is found, the ID and name will automatically appear on the 
 If more than one match is found, the 
be displayed with a list of matches to choose from.  Th
Results field w

 If you are in SPAIDEN, this search will take you to the common matching entry
form GOAMTCH  

arching by partial name: 
 
Se
1.  
2. 
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THE ID AND NAME EXTENDED SEARCH WINDOW 

 
 

 

o clear the criteria from the Reduce Search By block, click on the rollback button.     

 
 Non-Person, or Both radio button in the Reduce Search By 

ou 

 block, eg a date of 

 

 

 
 
 
Tips 

 
To cancel the query, click on the cancel button.  

 
T
 
 
Narrowing (reducing) searches: 
 

on,1. Click on the Pers
block in the ID and Name Extended Search window (to identify the kind of ID y
want to search). 

 
2. Type in the search criteria in the fields in the Reduce Search By

birth (see section on data format for entering dates). 

Click the arrow to 
see th
result

e list of 
s 

Scroll to the 
desired name 
and ID and 
click – the 
name will be 

2 returned to 
the form

1 

   

B
into t

Se

utton to go 
he Person 
arch Form 

Radio buttons 
to identify the 
kind of search 

Search criteria 
– to narrow 

searches 

Previous nam
IDs are inden
under the current

name and ID 

es and 
ted 
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3. Click on the Reduce Search icon  and then the arrow icon  in the search results 
field to see the matches.  

 
4. If necessary, go back to step 2 to further reduce the search. 
 
PERSON SEARCH FORM (SOAIDEN) 
 
Search forms are also available in Banner to search for a person or non-person by name or 
ID.  However, the recommended and preferred way of searching in Banner is on pages 22 
and 23.  
 

                      
 
 

 
 
 
 
 
 

 
 

 
. her in the ID and Name Extended 

. 

tion, e.g. Person or Non-Person, an Option List 
u want to search on. 

.  

4. 
 Keyboard  

 

 

 
 
 

 

  
 
 
 

 
 
 
 
 

1 Click on the Person Search Detail button  eit
Search window or in the key block of a form to display the Person Search form (e.g
SPAIDEN, TSAAREV) 

 
2. If there is more than one search op

will appear.  Click on the option yo
 
3. <Tab> to Last Name field and type in the surname and/or use a wildcard, e.g. Ste%
 

Perform a query function.  The form will show all IDs with matching information. 
Mouse 

       or Query > Execute  Function key F8 
 
. <Double-click> the desired ID.  The ID and name will return to the form. 5

1 
2 

3 

1. Click this 
button 

2. An Option List 
appears if there is 

more than one 
search option 

4 

5 

se
usin

i

4. Run (execute) 
a query  
(or press F8 key) 

5. The form show
matching informat .  

Scroll to desired ID and 
double-click to return 

the ID/name to the form

3. Type in the 
arch criteria, 
g wildcards 
f necessary  

s all 
ion
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PERSON SEARCH DETAIL FORM (SOAIDNS) 
 
The Person Search Detail form is useful for searching and displa
Ds  date of births and details on the student’s program informat

ying address infor
, ion.   

. ype in the inform  the appropriate field, e.g. Last Name 

e fields in this form are case sensitive. 
 
 

. Perform a Query function.  The form will show all matching informat
Mouse  Keyboard  

               or Query

mation, 
I
This form is display only. 
 
Accessing the Form 
 
Go: [SOAIDNS] 
 
1 T ation that you know in

 
Th

2 ion. 

 > Execute  F8 function key 
 
 
 
 
 
 
 

          

 

1. Type in the 
search criteria 

3. Matching 
information will be 

displayed 

Use the scroll 
bars to move 
between 
records

Information in 
this block is 
coming from 
other modules 
in Banner 

Address information 
for the selected 

student (highlighted 
in blue in first block) 

 

2. Press F8 function 

key or  Execute 
Query button 
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Using ‘Sounds Like’ searches 
 
A ‘sounds like’ search, or Oracle Soundex search as it is referred to in Banner, can be used 
if you do not know the ID number or name but think you know what it sounds like; or 

e could be one of a few possibilities, e.g. Whperhaps you think the nam
yatt.  A ‘sounds like’ sea

ite, Waite or 
rch can be used to narrow the search results.  You can enter as 

name as you know, using upper, lower or mixed case.  As long as 
ch will retrieve names with a similar pattern of characters. 

. Click on the Search button  next to the Name field on the form. 

2. From the Option List click on Person

W
much or as little of the 

e first letter is correct the searth
 
1
 

 on Non-Person Search. 
 
3. Click on the Exit button        or Cancel Query function button          to activate the 

Option menu. 

4. Click o

s 
 

n Search Using ‘Sounds Like’ option.  The Soundex Search window will 
. 

. Type in the name you think it sounds like or a string of characters for the name you 
want to find, e.g. White, Smth etc. 

. Perform
Mouse  Keyboard  

 or Query

appear
 
5

 
6  a query function: 

 > Execute  Function key F8 
 
The search form shows all IDs for names that could match with the sounds like 
name/characters. 
 

ouble-click> the desired ID.  The ID and name will be returned to the form. 
 
7.  <D
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Using the Calendar 
 
You can click the calendar icon  next to any date field to display the calendar.  The 
calendar highlights the current date.  You can double-click a date on the calendar to r
it to the calling form. You can access the calendar by typing GUACALN in the Go To 
field or choosing it in the Help menu.  When accessed this way the calendar works 
independently of any form or field.  You cannot select a date and return it to a form.   

eturn 

 
 
Double-click any date on the calendar to return it to the Date field on the form. 

Using the Calculator 
 
You can double-click any updatable numeric field to display the 

lculator.  If the numeric field has a value, the calculator shows 
that value.  You can use the mouse, number keys on the keyboard 
or the numeric keypad to make calculations.  When you are done 
click the OK button to return the calculated value to the calling 
form.  
 
You can also access the calculator by typing GUACALC in the 
Go To field or choosing it in the Help menu. However, when 
accessed this way the calculator works independently of any form 
or field and you cannot return the calculation to a form. 
 

 
 
 

 

ca

 

 

Move forward 
a year 

Move forward 
a month 

Move back 
a year 

Move back 
 a month

Today’s date Close 
calendar 

Select the 
highlighted date 

Double-click this field 
The calendar 

appears. 
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nline Help Available for each system. 

Dynamic Help  This is used to show the database field for a field on the form 
and in som scription. 

 
Banner Bookshelf  This tool lets you access Banner documents provided by 

Sungard SCT directly from your computer.  This is generic 
material and users should refer to their user manuals for 
documentation specific to Michigan Tech. 

 
At the b  the form: 
 
Auto Hint  This hint at the bottom of the form briefly describes the field 

where the cursor is located.  Error and processing messages also 
appear here 

 
 
 
 
 
 
 

 

 

Using Help 
 
Banner has several kinds of help that can give you assistance. 
 
In the Help menu: 
 
O
 

e cases a field de

ottom of

 
 
 
 

 
 

Field description 

The semicolons separate the hints.  It can also display keyboard 
equivalents, LIST to display person IDs, COUNT QUERY HITS to 
display non person IDs, DUP ITEM to create new ID. 
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My Banner 

s the forms, jobs, menus and Quick Flows that are most important in 
our daily work.  You can access My Banner from the Main Menu.  It’s tied to your 

rms to create and copy personal menus: 

lets you create and change you’re 
My Banner.  The user ID associated with the person logged on to the system is shown 

 panel. 
 

 

 
 
 
 
 
 
 
 

 
My Banner include
y
Oracle user ID. 
 
You can use these fo
 
 The My Banner Maintenance Form (GUAPMNU) 

above the left

 
 

 
 
 

The Menu Maintenance form where you add/delete objects from My Banner. 

Insert

Remove
Insert All

Remove All
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Adding an object to My Banner 

 by typing GUAPMNU in the Go To field. 

ne, select (highlight) each object you want to add to the menu by double-

 to the menu 

 

 
 Access the My Banner Maintenance Form1.

2. Use the pull-down list above the left pane to select the object type you want to 
display.  The left pane lists the objects of the selected type that can be added to the 
menu. 

3. In the left pa
clicking on the object’s name. 

4. Repeat steps 2 and 3 for each object type you want to add
5. Click in the right pane where you want to place the new menu items. 
6.    Click the Insert button in the middle of the form. The selected objects are added to the

right pane below the place where you clicked.   
. Save7  the records: 

Mouse    Keyboard  
           or File > Save  F10 function key 

 
 
You can customize the object description by overtyping the name as shown below: 

 
Deleting an object from My Banner 
 
1. Access the My Banner Maintenance Form by typing GUAPMNU in the Go To field. 
2. In the right pane select the object(s) you want to delete by double-clicking on the 

name so it is highlighted. 
3. Click the Remove button  in the middle of the form to delete the object.  If you 

want to remove all of the objects click on the Delete All button .  
4. Save

 

 the records: 
Mouse    Keyboard  

           or File > Save  F10 function key 

dding an object if you know the object’s seven-character name 

. Access the My Banner Maintenance Form by typing GUAPMNU in the Go To field. 

. Place the cursor in a blank Object field in the right pane. 

. Type in the object’s seven-character name, e.g. SPAIDEN. 

. Press <Enter>.  The object’s name and description appear in the right pane. 

. Save

 
 
A
 
1
2
3
4
5  the records: 

Mouse    Keyboard  
              or File > Save  F10 function key 
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Key
Keyb

 
oard equivalents are shown in italics.  Some keystrokes 

vary from one environment to another in Banner. 

F2- Displays the Tab Menu 
F3 – Used to duplicate a field/item also used to drill down to 
detail information 
F5- Displays Go To field so you can access another form 
 

rence Chart Appendix 1: Quick Refe
 

 

File HEdit Block Field Record Query 

Direct 
Access 

Cut 
 
 
 
 

CTRL+X 

  

Previous Previous 
 
 
 
 
 

SHIFT+TAB 

Previous  
 

Enter  
 

Objec
c
t 

Sear h 
Copy 
 
 
 
 

CTRL+C 
Next 
 

Next 
 
 
 
 
 
 

TAB
Next  
 

Execute 

QuickFlow P
 
 
 
 

   CTRL+V    
aste 

Clear 
 
 
 
 

SHIFT+F5 

Clear 
 
 
 
 

CTRL+u 
Scroll Up 
 
 
 
 
 

PAGE Up 

Last Criteria 

Select  

 

Rollback 

   
 

  

Save       
 
 
 
 

F10 

Preferences 

Exit 
QuickFlow 

Exit 

  Ctrl+q    

 
 
 
 

Print  
 

Refre h s

Scroll Down 
 
 
 
 

PAGE Down 

Clear 
 
 
 
 

SHIFT+F4 

Remove  

Insert 
 

Duplicate 
 
 
 
 

F4 

Cancel 
 

Count Hits 
 
 
 
 

   SHIFT+F2 

elp 

Online Help 

Dynamic 
Help Query 

Dynamic 
Help Edit 

Help (Item 
Properties) 

F1 

Show Keys 

    
Ctrl+F1 

Calculator  

Calendar  

Display Error 
 
 
 
 
 
 

 SHIFT+F1

List 
 
 
 
 

F9 

Edit 
 
 
 
 

CTRL+e 

Duplicate 
 
 
 
 

F3 

Lock 

Fetch Next 
Set 

About SCT 
Banner 

F7 

Shift+F7 

   ARR F8 

F6 

CTRL 
+PgDn 

CTRL 
+PgUp 

 ARR

Extract 
Data  with 
Key 

Extract 
Data no 

 
Exit S T C

er KeyBann  

Return to 
Menu 

Shift+F6 
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